M

New Standard Look

 

Forum

Notifications
Clear all

MIDI Clock

pgtpt
(@pgtpt)
Active Member

Hi.  My goal is to receive a clock signal from my drumbrut, then it through the Futurist to sync with Ditto x4 lopper, NightSky and Hedra using a quadra thru. 

I've had success in Night sky and hedra recieving PC messages. 

I've sync drum brut with my dittox4 and night sky w/o futurist.   

I've tried both with MIDI clock on and off.  no luck.  Any suggestions?  

running v 1.06

 

Pg

Quote
Topic starter Posted : 09/06/2021 11:22 am
pgtpt
(@pgtpt)
Active Member

running mac OS 10.15.7

 

I've tried some different cables to see if that was the problem, it wasn't.  I'm able to put the clock signal from the drum machine straight to the quadra thru and all the pedals sync, but not when I try through the futurist.  

ReplyQuote
Topic starter Posted : 02/07/2021 4:32 pm
Rick Matthews
(@rick-matthews)
Member Admin

@pgtpt 

we will do some testing to see what could be causing this issue. The Futurist just pass's along any midi data received into it. 

How is the midi clock going into the futurist? 
If its the 5 pin midi connection make sure the jack is set as a input and not a output

 

Its a me...the owner

ReplyQuote
Posted : 14/07/2021 10:18 am
pgtpt
(@pgtpt)
Active Member

attached is a successful test going out 5din of the drum brut into my interface.  channel 10...my ditto 4x and logic pick it up fine. 

Attachment removed
ReplyQuote
Topic starter Posted : 19/07/2021 4:01 pm
pgtpt
(@pgtpt)
Active Member

this test did not work, no signal    midi clock out of drum brut into interface

Attachment removed
ReplyQuote
Topic starter Posted : 19/07/2021 4:02 pm
pgtpt
(@pgtpt)
Active Member

ignore that last one, took the multimeter to it and that cable is messed up.  had originally been using a 3.5 mm to 3.5 mm to from the drumbrut clock to the futurist.  

Attachment removed
ReplyQuote
Topic starter Posted : 19/07/2021 4:19 pm
Rick Matthews
(@rick-matthews)
Member Admin

@pgtpt Ok so from the drumbrut to the futurist has been going to the 3.5mm midi connection? 

I'm wondering if maybe you just have a bad jack. 

Its a me...the owner

ReplyQuote
Posted : 20/07/2021 1:14 pm
Share: